Информатика, вопрос задал natenplay3 , 7 лет назад

Задание на 20 баллов, нужно написать программу и сделать алгоритм на листике!PASCAL

Приложения:

Ответы на вопрос

Ответил raf1O5
0

Код программы

program raf105;

var x,y:real;

begin

write('X = ');

readln(x);

y:= x**4 + x**3 + x**2 + x**1;

writeln('Y = ',y);

end.

Алгоритм

Начало

Вывести "Введите X: "

Запросить х

Присвоить y значение выражения x^4 + x^3 + x^2 + x^1

Вывести у

Конец

Новые вопросы