Информатика, вопрос задал wtf235 , 10 лет назад

Задание: Дано натуральное n. Написать программу вычисления а в степени n.

На языке C++ или на паскале.(через циклы)

Ответы на вопрос

Ответил StrangeT
0
var
a,n,i,k:integer;
begin
write('Введите число: ');
readln(a);
write('Введите степень: ');
readln(n);
k:=1;
for i:= 1 to n do k:=k*a;
writeln(a,'^',n,' = ',k);
end.

Новые вопросы