Информатика, вопрос задал Victar , 1 год назад



Задание 6. Составьте программу, вычисляющую количество цифр
введенного натурального числа.


Davinchii: На якій мові?

Ответы на вопрос

Ответил endy27
0

Ответ:

Ось програма на Python, яка визначає кількість цифр у введеному натуральному числі:

def count_digits(n):

   return len(str(n))

n = int(input("Введіть натуральне число: "))

print("Кількість цифр у числі: ", count_digits(n))

Объяснение:

Новые вопросы