Информатика, вопрос задал viktorku2 , 7 лет назад

Задание 3.

Составить программу вычисления суммы факториалов всех четных чисел от т до п.

Ответы на вопрос

Ответил pestovadaria
0

Var a, n, k, t, s:integer;

Bedin

Readln(n)

S:=0;

For i:=1 to n do

If i mod 2 =0 then

Begin

For t:=1 to i do

K:=k*t;

S:=s+k;

End;

Writeln(s);

End.

Ответил viktorku2
0
Oпределить наименьший элемент каждой четной строки A[M,N], помогите пожалуйста сделать
Новые вопросы