Задание 3 Кумир
-
Напишите программу, которая в последовательности натуральных чисел определяет
количество чисел, кратных Зи оканчивающихся на 5. Программа получает на вход
количество чисел в последовательности, а затем сами числа.
Входные данные:
9, 25, 15
Выходные данные:
1
Ответы на вопрос
Ответил koivvit2005
0
var k,n,i,x:integer;
begin
readln(n);
for i:=1 to n do begin
readln(x);
if(x mod 3 = 0) and (x mod 10 = 5) then
k:=k+1;
end;
writeln(k);
end.
Новые вопросы
Русский язык,
2 года назад
Другие предметы,
2 года назад
Литература,
2 года назад
Литература,
2 года назад