Информатика, вопрос задал vladusbro670 , 6 лет назад

Задание 2. Составьте программу для нахождения среднего арифметического четных натуральных чисел до 100.​

Ответы на вопрос

Ответил badnsnus
0

Объяснение:python

включая 100

c = s = 0

for i in range(2, 101, 2):

   s += i

   c += 1

print(s/c)

Не включая 100

c = s = 0

for i in range(2, 100, 2):

   s += i

   c += 1

print(s/c)

Новые вопросы