Информатика, вопрос задал авровпрап , 10 лет назад

задание 1. составьте программу , определяющую , является ли число х простым. число х введите с клавиатуры. число называется простым,если у него нет других делителей , кроме 1 и его самого.

Ответы на вопрос

Ответил Joker4567
0
Var x:Integer;
Begin Write('Введите число: '); 
Read(x); 
If x mod 2 = 0 Then WriteLn('Число простое')               
                     Else WriteLn('Число не имеет общих делителей');
End.
Новые вопросы