Информатика, вопрос задал Аноним , 6 лет назад

Задание 1.
Составить программу для вычисления значения суммы
для заданного нечетного числа n .
s = 1+2+3+…+n

Задание 2.
Подсчитать количество цифр в записи целого положительного числа

Ответы на вопрос

Ответил ArtemNapora
0

Ответ:

C++

#include <iostream>

using namespace std;

int main()

{

   int n;

   cin >> n;

  int s = 1;

  int f = 1;

  for (int i=1;i<n;i++) {

    f+=i+1;

    s+=1/f;

  }

  cout<<s;

return s;

}

Объяснение:


cyc1uk: умоляю помогите мне у меня 2 вопроса в профиле
cyc1uk: ну там последний вопрос умоляю вас мне прям срочнр надо буду вам благодарна
Новые вопросы