Информатика, вопрос задал rezanastasii , 1 год назад

Задание №1. Представить в тетрадях в виде программ следующие примеры:
1. Составить программу из данного примера ((A+B)*C)/D.
2. Составить программу из данного примера ((A*B)+C)-D, используя только 2 переменные.


Koljisto: Извращение какое-то..
rezanastasii: Не то слово

Ответы на вопрос

Ответил Koljisto
4

1)

Begin

 var (a,b,c,d):=ReadInteger4();

 Writeln(((a+b)*c)/d);

end.

2)

Begin

 var a,b:real;

 Readln(a,b);

 a:=a*b;

 Readln(b);

 a:=a+b;

 Readln(b);

 a:=a-b;

 Writeln(a);

end.


rezanastasii: Огромное спасибо
Новые вопросы