Задана окружность радиуса R. Составьте программу для нахождения ее длины и площади ограниченного ею круга.
Ответы на вопрос
Ответил Killduettm
0
var
r,h,s:real;
begin
Read(r);
h:=2*Pi*r;
s:=2*pi*sqr(r);
Writeln('Площадь круга: ', S:5:2);
Writeln('Периметр окружности: ', h:5:2);
end.
Ответил Аноним
0
пи дор
Ответил Аноним
0
ху й
Новые вопросы