Информатика, вопрос задал ZadrotVwot , 8 лет назад

Задан массив из 20 элементов,содержащий только натуральные числа.Написать программу которая определяет есть ли нули в этом массиве и выводит на экран(есть или нет)

Ответы на вопрос

Ответил Аноним
0
PascalABC.NET 3.3.5, сборка 1662 от 29.04.2018
Внимание! Если программа не работает, обновите версию!

begin
  var a:=ReadArrInteger(20);
  if a.Any(t->t=0) then Writeln('В массиве есть нули')
  else Writeln('В вмессиве нет нулей')
end.
Новые вопросы