Задан двумерный массив A из 5-ти строк и 2-х столбцов.Составить программу,которая формирует одномерный массив В,каждый элемент которого есть произведение элементов массива A в строке.
Ответы на вопрос
Ответил kage1998
0
program gt;
var a:array[1..5,1..5]of integer;
b:array[1..5]of integer;
s,i,j:integer;
begin
for i:=1 to 2 do
begin
s:=1;
for j:=1 to 5 do
begin
read(a[i,j]);
s:=s*a[i,j];
end;
b[i]:=s;
end;
for i:=1 to 5 do
write(b[i],' ');
end.
var a:array[1..5,1..5]of integer;
b:array[1..5]of integer;
s,i,j:integer;
begin
for i:=1 to 2 do
begin
s:=1;
for j:=1 to 5 do
begin
read(a[i,j]);
s:=s*a[i,j];
end;
b[i]:=s;
end;
for i:=1 to 5 do
write(b[i],' ');
end.
Ответил kage1998
0
отметь как лучшее решение(вот это будет по настоящему спасибо)
Ответил kage1998
0
просто мне нехватает 5 лучих реш. до нового уровня
Новые вопросы
Математика,
2 года назад
Қазақ тiлi,
2 года назад
Математика,
9 лет назад
Математика,
9 лет назад
Химия,
10 лет назад