Информатика, вопрос задал pyatachorg , 7 лет назад

Задачи на цикл while . Напишите программу, которая получает на вход два целых числа, выводит все числа между ними от первого до второго числа.​

Приложения:

Ответы на вопрос

Ответил HappyCoder
0

Ответ:

var n1,n2: integer;

begin

 writeln('Введите первое и второе число: ');

 readln(n1,n2);

 n1:=n1-1;

 while n1<n2 do begin

   Inc(n1);

   write(n1,' ')  

   end

end.

Новые вопросы