Задачи для зачета по Турбо Паскалю! Очень важно!
1) Даны число A>0, числа x1,x2....
Необходимо вводить числа x1,x2.... , пока сумма модулей введенных чисел буде меньше A. Определить число введенных чисел.
2)Даны число n и векторы а=(а1,а2,....,аn) , b=(b1,b2,...,bn)
Найти координаты вектора с, равного сумме векторов a и b, если a1<b1, в противном случае равного разности векторов a и b. На экран выводить информацию о том, как получен вектор c.
3) Составить программу, которая данное слово запишет в обратном порядке.
Заранее спасибо!
Ответы на вопрос
Ответил 220voltvip
0
3)
var s:string;
begin;
for i:=length(s) downto 1 do
write(s[i]);
end.
var s:string;
begin;
for i:=length(s) downto 1 do
write(s[i]);
end.
Новые вопросы