Задача в Паскале. с помощью оператора while напишите программу определения идеального веса для взрослых по формуле: ид. вес=рост-100. выход из цикла : значение роста=250
антагонист:
с какого роста начать ?
Ответы на вопрос
Ответил антагонист
6
var a,b,c:integer;
begin
a:=180;
while a<=250 do begin
b:=a-100;
writeln('идеальный вес для ', a ,' метра роста ', b,' килограмм');
a:=a+1;
end;
end.
begin
a:=180;
while a<=250 do begin
b:=a-100;
writeln('идеальный вес для ', a ,' метра роста ', b,' килограмм');
a:=a+1;
end;
end.
Новые вопросы
Английский язык,
2 года назад
Другие предметы,
2 года назад
Русский язык,
2 года назад
Химия,
2 года назад