Информатика, вопрос задал polina164 , 8 лет назад

Задача: Составьте программу, которая в зависимости от указанной температуры воздуха выводила бы следующие сообщения: если температура воздуха меньше «-25» – «Не нужно идти в школу», иначе – «Нужно идти в школу».

Ответы на вопрос

Ответил petyaGavrikov
0
var t: integer;
begin
write('t = ');
readln(t);
if t<-25
 then writeln('Не нужно идти в школу')
 else writeln('Нужно идти в школу');
end.

Пример:
t = -32
Не нужно идти в школу
Новые вопросы