Информатика, вопрос задал ilko87abracadabra , 8 лет назад

Задача составить программу для определения стоимости разговора по межгороду по заданным данным (назавания соответствуещего города должны выводится по коду): код города Москва-495 код города С. Петербург_812 код города Краснодар 861 стоимость разговора Москва=1.2 стоимость разговора С Петербург=2.12 стоимость разговора Краснодар 5.12 назавания соответстуещего города должны выводится по коду:

Ответы на вопрос

Ответил Famouse
0
program gg;
var
a,b,c,d:integer;
begin
b:=495;
c:=812;
d:=861;
writeln('Введите код страны');
read(a);
if a=b then
writeln('Москва. Стоимость разговора 1.2');
if a=c then
writeln('Петербург. Стоимость разговора 2.12');
if a=d then
writeln('Краснодар. Стоимость разговора 5.12');
end.

Если хочешь b c d можешь заменить числами, мне просто удобнее через массивы.
Новые вопросы