Задача по теме: "Строковые величины" Составьте программу для получения слова "уравнение" из слов "внимание" и "буран".
Ответы на вопрос
Ответил 0nk0l0g
0
var str1,str2,ans:string;
begin
str1:='внимание';
str2:='буран';
ans:=copy(str2,2,3)+copy(str1,1,2)+str1[length(str1)]+copy(str1,6,3);
writeln(ans);
end.
Новые вопросы
Обществознание,
10 лет назад
Обществознание,
10 лет назад