Задача по информатике(написать программу на pascal)
Определите поставленную по пятибалльной системе оценку: если количество баллов ниже 60, то оценка 2, если от 60 до 80, то оценка 3, от 80 до 90 - 4, более 90 - 5
Ответы на вопрос
Ответил Maksim2009rus
0
var
points: integer;
begin
write('Введите количество баллов -> ');
readln(points);
if (points < 60) then
writeln('Оценка 2.')
else if (points >= 60) and (points < 80) then
writeln('Оценка 3.')
else if (points >= 80) and (points < 90) then
writeln('Оценка 4.')
else if (points >= 90) then
writeln('Оценка 5.')
end.
points: integer;
begin
write('Введите количество баллов -> ');
readln(points);
if (points < 60) then
writeln('Оценка 2.')
else if (points >= 60) and (points < 80) then
writeln('Оценка 3.')
else if (points >= 80) and (points < 90) then
writeln('Оценка 4.')
else if (points >= 90) then
writeln('Оценка 5.')
end.
Ответил sigisfre5
0
Спасибо (Извиняюсь за оценку, случайно)
Новые вопросы
Русский язык,
2 года назад
Геометрия,
8 лет назад
Алгебра,
8 лет назад
Литература,
9 лет назад
Биология,
9 лет назад