Информатика, вопрос задал leska14 , 9 лет назад

Задача по циклическим алгоритмам. Написать программу для PascalABC.
"В учебнике по математике есть таблица кубов натуральных чисел до 10. В примере №542 нужно использовать кубы натуральных чисел от А до В. Напечатайте необходимые данные на экране в виде:
3 - 27
4 - 64 и т.д."

Ответы на вопрос

Ответил QWERTY1234321
0
var a, b, i : integer;
begin
  read(a, b);
  for i := a to b do
    writeln ( a, " - ", a*a*a );
end.
Ответил QWERTY1234321
0
Не за что, обращайтесь ) Буду рад, если вы отметите мой ответ в качестве лучшего =)
Ответил leska14
0
Это как?
Ответил QWERTY1234321
0
Сам не знаю, я тоже новенький в этой сети )
Ответил QWERTY1234321
0
Если не знаете как, не надо. Ничего страшного
Ответил leska14
0
Ну ладно
Новые вопросы