Задача: написать программу, выводящую ряд из повторяющихся чисел 20 в виде: 20 20 20 20 20 20 20 20 20 20 В среде программирования PascalABC.NET, наберите программу. ответить на вопрос: «Какой вид цикла в этой программе вы использовали и почему?
Ответы на вопрос
Ответил YTO4KA2
7
Ответ:
program dvadcat;
var i,n: integer;
begin
for i:=1 to 10 do
write('20 ');
end.
Объяснение:
Был использован цикл "for", потому что нужно 10 раз выполнить одинаковое действие, что for и позволяет сделать.
Новые вопросы