Информатика, вопрос задал airatgar2015 , 9 лет назад

Задача. Написать программу, которая определяет сколько раз в слове повторяется буква.Дан текст ''информатика". Используя функцию COPY

Ответы на вопрос

Ответил iadva
0
program Project1;
var x, n:integer; byk:char;
const a:string='информатика';
begin
  readln(byk);
  n:=0;
  for x:=0 to 10 do
    if Copy(a, x+1, 1)[1]=byk then n:=n+1;
  writeln(n);
end.

Новые вопросы