задача на цикл while . Напишите программу, которая считывает со стандартного ввода целые числа, по одному числу в строке, и после первого введенного нуля выводит сумму полученных на вход чисел.
Приложения:

Ответы на вопрос
Ответил HappyCoder
0
Ответ:
var sum:integer;
begin
sum:=0;
while true do
begin
var b:= Readinteger;
if b = 0 then break
else
sum:=sum+b;
end;
Write('Summa: ', sum);
end.
Новые вопросы
Беларуская мова,
2 года назад
Русский язык,
2 года назад
Геометрия,
7 лет назад
Математика,
7 лет назад
Алгебра,
9 лет назад