Задача для Паскаля: с клавиатуры вводятся три числа. Определите максимальное из них.
Ответы на вопрос
Ответил Sky09
0
uses crt;
var a,b,c,max: integer;
begin
read(a,b,c);
writeln;
if a>b then max:=a
else max:=b;
if max<c then max:=c;
writeln(max);
end.
var a,b,c,max: integer;
begin
read(a,b,c);
writeln;
if a>b then max:=a
else max:=b;
if max<c then max:=c;
writeln(max);
end.
Новые вопросы
Қазақ тiлi,
2 года назад
Физика,
2 года назад
Математика,
10 лет назад
Алгебра,
10 лет назад
Математика,
10 лет назад