Информатика, вопрос задал catlicuf , 2 года назад

Задача 5. Составьте программу для вычисления функций у=2х2+5, где х=100,90,80,70,60,50,40,30,20,10

Ответы на вопрос

Ответил NagibatorMatematizek
0

Ответ:

program 1;

var

x, y:Integer;

begin

writeln('Введите число 10,20,30,40,50,60,70,80,90 или 100');

readln(x);

y := 2*x*2+5;

writeln (y);

end.

Объяснение:

Сорри за простоту и без защит от дураков. Я чесн не знаю как сделать тут защиту от дураков. Если что это на паскале

Новые вопросы