Информатика, вопрос задал Anonimka054 , 7 лет назад

Задача 3. Напишите программу, которая получает с клавиатуры число роз (целое
число, не превышающее 100) и выводит это число со словом «роза», «роз» или
«розы». Например, «31 роза», «5 роз», «24 розы». С помощью if и else
Помогите пожалуйста, срочно надо. ​

Ответы на вопрос

Ответил tolkuevgg
0

Код проверен, и работает корректно! Если вас не устраивает слово 'Роз', просто поменяйте его на любое другое.

program gjvhj;

var

bool: boolean;

a: integer;

begin

readln(a);

bool := true;

begin

if a < 100 then

writeln(a, ' Роз', ';') end ;

begin

if a > 100 then

writeln('Введите число, меньше 100! ') ;

end;

end.

Ответил tolkuevgg
0
Можете меня отблогодорить, отметив мой ответ лучшим
Новые вопросы