Задача №3. Дано натуральное число N. Написать программу выводящую первых N нечетных чисел 1,3,5,7,...
входные данные n=10
выходные данные 1 3 5 7 9
Ответы на вопрос
Ответил pol74352
0
#include <iostream>
#include <iomanip>
using namespace std;
int main()
{
int n;
cin >> n;
for ( int i = 1; i <= n;i++){
cout << 2*i-1 << ' ';
}
return 0;
}
Ответил vitavoronkova
0
Благодарю.
Новые вопросы