Задача 1. Напишите программу для вычисления площади треугольника, если известны его длина основания
и высота Из геометрии мы знаем, что площадь треугольника равна половине произ ведения его основания (а) на высоту (h): S = 1/2 * a * h Эту формулу можно также записать так s=(a^ * h)/2 . Тегерь запишем программу и введем в качестве примера 6 см как длину основания см как высоту треугольника, mn,a4
(ПЖ МОЖЕТЕ ДАТЬ РЕШЕНИЕ Я ДАМ МНОГО БАЛОВ ПЖ СРОЧНО!!!!!!!!)
Ответы на вопрос
Ответил nastakudra44574
1
Ответ:
Program z1;
var a,h,s:real;
begin
writeln ('Введите длину стороны'); readln (a);
writeln ('Введите длину высоты'); readln (h);
s := 0.5*a*h;
writeln ('Площадь треугольника: ' ,s,' кв см');
end.
nastakudra44574:
отметь как лучшее
Ответил aleksandalekseev1803
2
Ответ:
s=(a4×mn)/2
Объяснение:
Всё делала за твоей формулой
Новые вопросы
Другие предметы,
2 года назад
Окружающий мир,
2 года назад
Русский язык,
2 года назад
Математика,
8 лет назад