Информатика, вопрос задал Знайка011 , 8 лет назад

Задача 1.
Написать программу вычисления стоимости некоторого количества яблок( на языке Pascal)
Задача 2.
Написать программу, которая преобразует введённое с клавиатуры дробное число в денежный формат ( Pascal )

Ответы на вопрос

Ответил FANTSCR1N
0
Program z26;  Var a:integer; b, c:real;Begin  write('Введите стоимость 1-го яблока - '); readln(a);  write('Введите кол-во яблоу - '); readln(b);  c:=a * b;  writeln('Сумма покупки - ',c);  End.
Приложения:
Новые вопросы