Информатика, вопрос задал Sanyaywhdb , 7 лет назад

Задача 1.
Написать программу, которая будет распечатывать все числа в промежутке от 20 до 150, которые делятся на число 5.

Задача 2.
Написать программу, которая будет распечатывать все числа в промежутке от 45 до 200, которые делятся на число 8.

Ответы на вопрос

Ответил kamaz1978
0

Ответ:

На Python:

1.)

for i in range(20, 151):

   if i % 5 == 0:

       print(i)

2.)

for i in range(45, 201):

   if i % 8 == 0:

       print(i)

Объяснение:

Новые вопросы