Язык Си
Составить программу определения факториала числа с помощью фунции
Ответы на вопрос
Ответил WhalesNik
0
Ответ:
#include <iostream>
using namespace std;
int F(int n)
{
if(n == 0) return 0;
if(n == 1) return 1;
return n * F(n - 1);
}
int main()
{
int n;
cout << "ENTER THE NUMBER: ";
cin >> n;
cout << F(n);
return 0;
}
Объяснение: n - число, факториал которого мы хотим узнать
Новые вопросы
Українська мова,
2 года назад
Русский язык,
2 года назад
Право,
6 лет назад
Математика,
8 лет назад
География,
8 лет назад