Язык с++
Составить программу, которая печатает таблицу умножения и сложения натуральных чисел в шестнадцатеричной системе счисления
Ответы на вопрос
Ответил archie242
0
Ответ:
var i,j:integer;
begin
Write(' ');
For j:=0 to 15 do
Write(IntToHex(j,1),' ');
Writeln;
For i:=0 to 15 do
begin
Write(IntToHex(i,1),' ');
For j:=0 to 15 do
Write(IntToHex(i*j,2),' ');
Writeln;
end;
Writeln;
Write(' ');
For j:=0 to 15 do
Write(IntToHex(j,1),' ');
Writeln;
For i:=0 to 15 do
begin
Write(IntToHex(i,1),' ');
For j:=0 to 15 do
Write(IntToHex(i+j,2),' ');
Writeln;
end;
Writeln;
Readln;
end.
Новые вопросы
Русский язык,
2 года назад
Русский язык,
2 года назад
Английский язык,
2 года назад
Английский язык,
2 года назад