Информатика, вопрос задал Аноним , 6 лет назад

Язык python

Введите с клавиатуры 8 положительных целых чисел. Определите, сколько из них делятся на 3 и при этом заканчиваются на 4. Программа должна вывести одно число: количество чисел, кратных 3 и оканчивающихся на 4.

Ответы на вопрос

Ответил FANTSCR1N
0

count = 0

for _ in range(8):

   number = int(input('Введите число: '))

   if number % 3 == 0 and number % 10 == 4:

       count += 1

print(count)

Новые вопросы