Информатика, вопрос задал dariya02143 , 1 год назад

язык Python. Напишите программу, которая выводит все квадраты положительных целых чисел, не превышающих число N.

Вводные данные: в одной строке задаётся число N.

Исходные данные: на отдельных строках квадраты положительных целых чисел, которые не превышают число N.

Ответы на вопрос

Ответил stoshyshek2007
1

Ответ:

# завдання чісла N

N = int(input('число N '))

i = 1

#рахування максімального числа

while i ** 2 <= N:

  print('{} ^ 2 = {}'.format(i, i ** 2))

  i += 1

Новые вопросы