Язык программирования С++
Даны числа В,С и D. Составить программу вывода произведения,квадратов,кубов и корней квадратных этих чисел.
Ответы на вопрос
Ответил Аноним
0
#include <iostream>
#include <math.h>
using namespace std;
int Math(double a) {
cout<<a*a<<", "<<a*a*a<<", "<<sqrt(a)<< endl;
return 0;
}
int main() {
double a,b,c;
cin>>a>>b>>c;
cout<<"a*b*c="<<a*b*c<<endl;
Math(a); Math(b); Math(c);
//system("PAUSE");
return 0;
}
#include <math.h>
using namespace std;
int Math(double a) {
cout<<a*a<<", "<<a*a*a<<", "<<sqrt(a)<< endl;
return 0;
}
int main() {
double a,b,c;
cin>>a>>b>>c;
cout<<"a*b*c="<<a*b*c<<endl;
Math(a); Math(b); Math(c);
//system("PAUSE");
return 0;
}
Ответил 13579vd
0
а с помощью какой программы можно этот код внести и проверить как она работает ?
Ответил Аноним
0
С помощью компилятора С++
Ответил Аноним
0
Поищите в Интернет С++ онлайн
Ответил Аноним
0
Только мне непонятно, как можно задание такого уровня делать, и не знать, как его запускать?
Ответил 13579vd
0
я 1 раз получил задания учусь дистанционно на факультете Программная инженерия и еще не сильно силен в этом(
Новые вопросы
Математика,
9 лет назад
Физика,
10 лет назад