Язык паскаль. Напишите программу вычисления площади равностороннего треугольника. Заранее спасибо.формула 1/2*a*h
Ответы на вопрос
Ответил lkairgeldin
0
uses crt ; ///Если абс паскаль
var a,h,s:integer;
begin
writeln ('a,h') /// Можешь не писать
readln (a,h);
s:=1/2*a*h;
writeln (s);
end.
/// - коментарии мои
var a,h,s:integer;
begin
writeln ('a,h') /// Можешь не писать
readln (a,h);
s:=1/2*a*h;
writeln (s);
end.
/// - коментарии мои
Новые вопросы
Математика,
2 года назад
Физика,
2 года назад
Литература,
9 лет назад
Математика,
9 лет назад
Математика,
10 лет назад