язык–pascal
написать программу решения задачи
пользователь вводит 3 целых числа
программа выдаёт сообщение о том, что треугольник с такими сторонами существует (или нет)
Ответы на вопрос
Ответил KennyLans
0
- Program Brainy;
- Var a, b, c: integer;
- Begin
- Write ('Длины сторон a, b и с: ');
- Readln (a,b,c);
- if (a < b+c) and (b < a+c) and (c < a+b) then
- Writeln ('Треугольник существует') else
- Writeln ('Треугольник не существует');
- Readln
- end.
Приложения:

Новые вопросы
Окружающий мир,
2 года назад
Русский язык,
2 года назад
Математика,
2 года назад
Математика,
2 года назад
Математика,
8 лет назад