Информатика, вопрос задал sashayarmak11 , 8 лет назад

ЯП JAVA Написать программу, позволяющую получить словесное наименование школьных оценок.

Ответы на вопрос

Ответил nikki0dani
0

package znaniya;
import java.util.Scanner;
public class Znaniya {
    public static void main(String[] args) {        System.out.print("Введите оценку:");        Scanner sc = new Scanner(System.in);        int max = sc.nextInt();        switch (max) {            case 1:                System.out.println("Кол");                break;            case 2:                System.out.println("Два");                break;            case 3:                System.out.println("Три");                break;            case 4:                System.out.println("Четыре");                break;            case 5:                System.out.println("Пять");                break;            default:                System.out.println("Ошибка");        }    }    }
Новые вопросы