Информатика, вопрос задал AISBERGRnD , 9 лет назад

y=tgx при х изменяется от 0 до 10
Написать программу так чтобы она решала задачу с использованием оператора цикла

Ответы на вопрос

Ответил archery
0
const
    a = 0;
    b = 10;

var
    x, y, h: real;

begin
    h := 0.5;
    x := a;
    
    repeat
        y := sin(x) / cos(x);
        writeln('x = ', x:4:1, '  y = ', y:6:3);
        x := x + h;
    until x > b;
end.
Новые вопросы