Информатика, вопрос задал yaroslavcevoffice , 2 года назад

выкладываю 2 раз. пж, помогите

Составить программу, которая считает среднее арифметическое чисел в интервале от 150 до 340.​

Ответы на вопрос

Ответил asphyxik
1

var srarfm:real;

i,count,n,sum:integer;

begin

 for i:=150 to 340 do begin

   inc(count);

   sum:=sum+i;

   srarfm:=sum/count;

 end;

 writeln(srarfm);

end.


yaroslavcevoffice: спасибо большое!
yaroslavcevoffice: пока не могу отметить, так как не предлагают ещё
Новые вопросы