Вводится текущее время. написать программу, определяющую это время до полудня или после.На языке паскаль.
Ответы на вопрос
Ответил антагонист
1
var a,b,c,d:integer;
begin
writeln('введите часы');
readln(a);
writeln('введите минуты');
readln(b);
if (a>=12) and (b>0) then writeln('время после полудня');
if (a<12) and (b<=59) then writeln('время до полудня');
if (a=12) and (b=0) then writeln('время полдень');
end.
begin
writeln('введите часы');
readln(a);
writeln('введите минуты');
readln(b);
if (a>=12) and (b>0) then writeln('время после полудня');
if (a<12) and (b<=59) then writeln('время до полудня');
if (a=12) and (b=0) then writeln('время полдень');
end.
dimaastakhov1:
спасибо.попробую набрать на паскале ...
Новые вопросы
Русский язык,
2 года назад
Другие предметы,
2 года назад
Математика,
2 года назад
История,
2 года назад
Литература,
7 лет назад