Вводиться массив, состоящий из целых чисел. Найдите наибольшее среди них. Напишите программу на языке программирования Java.
Ответы на вопрос
Ответил Anastasiya2703
0
public static void main(String[] args) {
int [] array = {12,1,5,7,13, -1, -5};
int max = 0;
int min = 0;
for(int i = 0; i if(max max = array[i];
if(min>array[i])
min = array[i];
}
System.out.println("Max: "+max);
System.out.println("Min:"+min);
}
int [] array = {12,1,5,7,13, -1, -5};
int max = 0;
int min = 0;
for(int i = 0; i if(max max = array[i];
if(min>array[i])
min = array[i];
}
System.out.println("Max: "+max);
System.out.println("Min:"+min);
}
Ответил davidav12166
0
Здесь синтаксическая ошибка в 5 строке, исправь пожалуйста. И если не трудно напиши с комментами, я не как не могу въехать, что происходит в цикле for. Заранее Спасибо.
Ответил Anastasiya2703
0
http://www.cyberforum.ru/java-j2se/thread550679.html
Новые вопросы
История,
2 года назад
Русский язык,
2 года назад
Информатика,
9 лет назад
Математика,
9 лет назад
Математика,
9 лет назад