вводится 5 двухзначных чисел. Программа выводит количество чисел больше 20 и кратных 3.
Паскаль. Можете полностью составить программу
Ответы на вопрос
Ответил HappyCoder
0
Ответ:
var
i, n, count,count2,count3: integer;
begin
writeln('Введите 5 чисел:');
for i := 1 to 5 do
begin
readln(n);
if (n > 20) and (n mod 3=0) then
Inc(count);
if n > 20 then
Inc(count2);
if n mod 3 = 0 then
Inc(count3);
end;
writeln('Больше 20 и кратных 3: ',count);
writeln('Больше 20: ',count2);
writeln('Кратных 3: ',count3);
end.
Ответил slavabotnaryuk
0
program s1;
Var a,b,c,d,e:integer;
Begin
If (a>20) and (a mod 3=0) then
Writeln(a);
If (b>20) and (b mod 3=0) then
Writeln(b);
If (c>20) and (c mod 3=0) then
Writeln(c);
If (d>20) and (d mod 3=0) then
Writeln(d);
If (e>20) and (e mod 3=0) then
Writeln(e);
End.
Новые вопросы
Английский язык,
2 года назад
Другие предметы,
2 года назад
Математика,
7 лет назад
География,
7 лет назад
Химия,
9 лет назад