Ввести массив из 10 положительных чисел. Программа должна посчитать количество чисел, которые делятся на 2 или на 3.
Написать программу PascalABC.
Ответы на вопрос
Ответил ShirokovP
0
var a : array [1..10] of integer ;
begin
for var i:=1 to 10 do
read(a[i]);
var s:=a.Where(t->((t mod 2=0) or (t mod 3=0)));
Writeln('Кол-во: ',s.Count)
end.
begin
for var i:=1 to 10 do
read(a[i]);
var s:=a.Where(t->((t mod 2=0) or (t mod 3=0)));
Writeln('Кол-во: ',s.Count)
end.
Ответил MonsterРФ
0
Можешь помочь , просто такие команды не проходили ... Учитель не засчитывает (
Выручай :D
Выручай :D
Новые вопросы
Английский язык,
2 года назад
Математика,
8 лет назад
Информатика,
8 лет назад
Математика,
9 лет назад