Информатика, вопрос задал e3977269 , 1 год назад

Введите возраст ученика. Напишите программу, которая определяет уровень образования учащегося в соответствии с его возрастом.
1-4 класс начального образования.
5-9 класс среднего образования.
10-11 класс базовый средний.
в питоне пожалуйста.​

Ответы на вопрос

Ответил xxsundaysxx
0

def определить_уровень_образования(возраст):

   if возраст >= 6 and возраст <= 10:

       return 'Начальное образование (1-4 класс)'

   elif возраст >= 11 and возраст <= 15:

       return 'Среднее образование (5-9 класс)'

   elif возраст >= 16 and возраст <= 17:

       return 'Базовое среднее образование (10-11 класс)'

   else:

       return 'Возраст вне диапазона школьного образования'

возраст = int(input("Введите возраст ученика: "))

print(определить_уровень_образования(возраст))

Новые вопросы