Информатика, вопрос задал Аноним , 2 года назад

Все по порядку(Язык программирования Python)


На вход подается строка, состоящая из двух слов, разделенных пробелами. Необходимо переставить эти слова в порядке убывания их длин.
Формат ввода: строка из двух слов
Формат вывода: строка, содержащее то же самое количество слов, но расставленных в порядке убывания их длин


SAM0407: Скажи, пж, группу в дисководе интернет урока

Ответы на вопрос

Ответил destroed05
1

Ответ:

x =  input()

l = [str(i) for i in x.split(" ")]

res1=l[0]

res2=l[1]

if len(res1) < len(res2):

   print(res2, res1)

if len(res1) > len(res2):

   print(res1, res2)

Пример входа: app down

Вывод: down app

Новые вопросы