Ветвление выбор
Написать программу анализирующая данные пожарного датчика в помещении которая выводит сообщение пожароопасная ситуация если температура в комнате превысило 600,значение температуры вводится с клавиатуры
Очень надо помогите!!!!
Ответы на вопрос
Ответил angryfukse
17
var
a:integer;
begin
writeln('Введите значение температуры : ');
readln(a);
if a>600 then
writeln('Пожароопасная ситуация!');
end.
a:integer;
begin
writeln('Введите значение температуры : ');
readln(a);
if a>600 then
writeln('Пожароопасная ситуация!');
end.
Aida199723:
а на VBA как все записать???
Новые вопросы
Русский язык,
2 года назад
Русский язык,
2 года назад
Химия,
2 года назад
Русский язык,
2 года назад
Математика,
7 лет назад
Физика,
7 лет назад