Информатика, вопрос задал stefaniyashevtsova , 2 года назад

ВАРИАНТ 2
1. Дан одномерный массив а из семи элементов:
25
24
10
60
4
100
-11
1) Как объявить этот массив в программе, записанной на
языке Паскаль?
2) Чему равно значение элемента массива с индексом 5?
3) Чему равно значение элемента массива a[a [5]]?

Ответы на вопрос

Ответил fsdfsd1974
4

program v1;

var a:array[1..7]of integer;

i:integer;

begin

 for i:=1 to 7 do

 a[1]:=25;

 a[2]:=24;

 a[3]:=10;

 a[4]:=60;

 a[5]:=4;

 a[6]:=100;

 a[7]:=-11;

 for i:=1 to 7 do writeln(a[i]:3);

end.

2) 4

3)60

Приложения:
Новые вопросы