Информатика, вопрос задал satymkulovulukitimto , 6 лет назад

Вам нужно написать программу, которая будет рассчитывать площадь круга.
Площадь круга с радиусом r равна πr², где π (pi) – это математическая постоянная, равная отношению длины окружности к ее диаметру, и r – радиус.
Данная программа объявляет постоянную переменную pi со значением 3,14.
Дополните программу, чтобы она принимала радиус в качестве входных данных, затем рассчитывала и выводила площадь круга.

Пример Входных Данных
5

Пример Выходных Данных
78.5
Не забывайте преобразовывать входное значение в тип double.

Ответы на вопрос

Ответил MA3EIN
3

double r; cin >> r;
const double pi=3.14;
double s = pi*pow(r,2);cout << s;

Новые вопросы