В среде программирования Quick Basic составить программу для нахождения суммы последовательности чисел произвольного диапазона. Проверить работу программы для чисел от 5 до 12
Ответы на вопрос
Ответил 19952811
0
var i,d,a,b: integer;
begin
cls;
writeln('введите кол-во чисел');
readln(a,b);
d:=1;
for i:=a to b do d:=d+1;
writeln('cумма=',d);
end.
забиваем числа 5 и 12 их сумма равняется 9
Новые вопросы